en Jiayu S3 sin google play services

Anhell

Platino
Cocinero
Mensajes
436
Puntos
1.700
Hola. A ver si puedo ayudar. Los pasos para instalar pueden cambiar un poquito ya que ahora tengo instalado el PitchBlack Recovery, pero son los mismos que TWRP.
Por lo que he leído, las particiones ya están formateadas. Aún así mejor hacer los pasos por orden.
  1. Lo primero es tener los zip de la ROM y de las gapps en la tarjeta SD.
  2. Iniciar en recovery. Si se ha formateado Storage, se pierde la configuración de TWRP y por eso vuelve a pedir seleccionar idioma, etc.
  3. En recovery, ir a Wipe->Advanced Wipe, marcar todo menos Micro SD. Deslizar la barra inferior y esperar que termine. No reiniciar, no hace falta, ya está todo más que formateado.
  4. Salir al menú principal y entrar en Install.
  5. En Install, pulsar Select Storage y marcar la tarjeta SD y OK. En el explorador de archivos buscar el zip de Lineage y pulsarlo.
  6. Se abre una pantalla con la información del archivo a instalar. Pulsar en Add More Zips.
  7. Pulsar en el zip de open_gapps. Se vuelve a abrir la pantalla con la información del archivo.
  8. Deslizar la barra de Swipe to confirm Flash y la instalación comenzará de inmediato. No tocar nada, dejarle hacer, tarda unos cuantos minutos. Hay una barra de progreso que va indicando el avance, primero de Lineage y luego de las gapps.
  9. Si no sale ningún mensaje en rojo y se completan las dos barras de progreso, al terminar aparece abajo a la derecha el botón Reboot System. Se pulsa y el sistema debería arrancar.
 

josf

Simdualero de Bronce
Mensajes
46
Puntos
339
Móvil
Jiayu S3
Hola. A ver si puedo ayudar. Los pasos para instalar pueden cambiar un poquito ya que ahora tengo instalado el PitchBlack Recovery, pero son los mismos que TWRP.
Por lo que he leído, las particiones ya están formateadas. Aún así mejor hacer los pasos por orden.
  1. Lo primero es tener los zip de la ROM y de las gapps en la tarjeta SD.
  2. Iniciar en recovery. Si se ha formateado Storage, se pierde la configuración de TWRP y por eso vuelve a pedir seleccionar idioma, etc.
  3. En recovery, ir a Wipe->Advanced Wipe, marcar todo menos Micro SD. Deslizar la barra inferior y esperar que termine. No reiniciar, no hace falta, ya está todo más que formateado.
  4. Salir al menú principal y entrar en Install.
  5. En Install, pulsar Select Storage y marcar la tarjeta SD y OK. En el explorador de archivos buscar el zip de Lineage y pulsarlo.
  6. Se abre una pantalla con la información del archivo a instalar. Pulsar en Add More Zips.
  7. Pulsar en el zip de open_gapps. Se vuelve a abrir la pantalla con la información del archivo.
  8. Deslizar la barra de Swipe to confirm Flash y la instalación comenzará de inmediato. No tocar nada, dejarle hacer, tarda unos cuantos minutos. Hay una barra de progreso que va indicando el avance, primero de Lineage y luego de las gapps.
  9. Si no sale ningún mensaje en rojo y se completan las dos barras de progreso, al terminar aparece abajo a la derecha el botón Reboot System. Se pulsa y el sistema debería arrancar.
hola:
Muchas gracias SiGnifer por tu paciencia y ayuda.

Anhell: Muchas gracias por la ayuda.
Parece que ya está!!. Me falta un pasito:
Parece que se han instalado los 2 archivos ZIPS. Después de pulsar reiniciar, aparece otra pantalla con 2 opciones (marcadas las 2)
1.- Prompt to install TWRP app if not installed
2.-Install as a System App.

Mas abajo hay un botón "No instalar" y un "Swipe to Install TWRP"

LLegados hasta aquí, no quiero meter la pata
 

SIgNIFER

Moderador
Cocinero
Mensajes
18.322
Puntos
14.170
Móvil
Xiaomi RMN5, Jiayu S3
hola:
Muchas gracias SiGnifer por tu paciencia y ayuda.

Anhell: Muchas gracias por la ayuda.
Parece que ya está!!. Me falta un pasito:
Parece que se han instalado los 2 archivos ZIPS. Después de pulsar reiniciar, aparece otra pantalla con 2 opciones (marcadas las 2)
1.- Prompt to install TWRP app if not installed
2.-Install as a System App.

Mas abajo hay un botón "No instalar" y un "Swipe to Install TWRP"

LLegados hasta aquí, no quiero meter la pata
Eso es para que instale una, app de TWRP en el sistema. No la necesitas. Dile que no para, que no te la instalé. No obstante tampoco pasa nada, si la instala. No se usa.
 

josf

Simdualero de Bronce
Mensajes
46
Puntos
339
Móvil
Jiayu S3
Hola. A ver si puedo ayudar. Los pasos para instalar pueden cambiar un poquito ya que ahora tengo instalado el PitchBlack Recovery, pero son los mismos que TWRP.
Por lo que he leído, las particiones ya están formateadas. Aún así mejor hacer los pasos por orden.
  1. Lo primero es tener los zip de la ROM y de las gapps en la tarjeta SD.
  2. Iniciar en recovery. Si se ha formateado Storage, se pierde la configuración de TWRP y por eso vuelve a pedir seleccionar idioma, etc.
  3. En recovery, ir a Wipe->Advanced Wipe, marcar todo menos Micro SD. Deslizar la barra inferior y esperar que termine. No reiniciar, no hace falta, ya está todo más que formateado.
  4. Salir al menú principal y entrar en Install.
  5. En Install, pulsar Select Storage y marcar la tarjeta SD y OK. En el explorador de archivos buscar el zip de Lineage y pulsarlo.
  6. Se abre una pantalla con la información del archivo a instalar. Pulsar en Add More Zips.
  7. Pulsar en el zip de open_gapps. Se vuelve a abrir la pantalla con la información del archivo.
  8. Deslizar la barra de Swipe to confirm Flash y la instalación comenzará de inmediato. No tocar nada, dejarle hacer, tarda unos cuantos minutos. Hay una barra de progreso que va indicando el avance, primero de Lineage y luego de las gapps.
  9. Si no sale ningún mensaje en rojo y se completan las dos barras de progreso, al terminar aparece abajo a la derecha el botón Reboot System. Se pulsa y el sistema debería arrancar.
Bueno, @SIgNIFER y @Anhell ....¡¡Instalada!! con problemas (algo habré hecho mal), pero instalada.

A ver: No aparece ninguna red móvil para seleccionar como tampoco el nº de teléfono (me imagino que pidiendo a la operadora que me envíen una tarjeta nueva tendré linea de teléfono).

Otra cosa. No aparece ninguna Gap. Supongo que habré puesto alguna inapropiada; yo bajé una AMR64 que vi en el foro de lineage, pero no ponía nada de para android 7.1 (creo que era). Si me podéis facilitar un enlace ( u otra indicación) de descarga, supongo que con la opción "instalar" del recovery se podrían instalar

gracias
 

SIgNIFER

Moderador
Cocinero
Mensajes
18.322
Puntos
14.170
Móvil
Xiaomi RMN5, Jiayu S3
Bueno, @SIgNIFER y @Anhell ....¡¡Instalada!! con problemas (algo habré hecho mal), pero instalada.

A ver: No aparece ninguna red móvil para seleccionar como tampoco el nº de teléfono (me imagino que pidiendo a la operadora que me envíen una tarjeta nueva tendré linea de teléfono).

Otra cosa. No aparece ninguna Gap. Supongo que habré puesto alguna inapropiada; yo bajé una AMR64 que vi en el foro de lineage, pero no ponía nada de para android 7.1 (creo que era). Si me podéis facilitar un enlace ( u otra indicación) de descarga, supongo que con la opción "instalar" del recovery se podrían instalar

gracias
Compañero lo siento, pero no entiendo por qué buscas en foros de Lineage si te dije dónde descargamos las Gapps y cuáles tenías que descargar e instalar. Si no has instalado las correctas aún puedes estar a tiempo. www.opengapps.org

Sobre lo de no tener Red espero que, con tanto flasheo, no hayas perdido los IMEIS. Revisa si los tienes y si además tienes la APN correcta de tu operadora.
 

Anhell

Platino
Cocinero
Mensajes
436
Puntos
1.700
Bueno, @SIgNIFER y @Anhell ....¡¡Instalada!! con problemas (algo habré hecho mal), pero instalada.

A ver: No aparece ninguna red móvil para seleccionar como tampoco el nº de teléfono (me imagino que pidiendo a la operadora que me envíen una tarjeta nueva tendré linea de teléfono).

Otra cosa. No aparece ninguna Gap. Supongo que habré puesto alguna inapropiada; yo bajé una AMR64 que vi en el foro de lineage, pero no ponía nada de para android 7.1 (creo que era). Si me podéis facilitar un enlace ( u otra indicación) de descarga, supongo que con la opción "instalar" del recovery se podrían instalar

gracias
Si has instalado unas gapps que no son las apropiadas, lo primero descarga la que corresponden de la página que te indica @SIgNIFER en el mensaje anterior marcando ARM64 + 7.1 + Pico y dandole al botón rojo de descarga.
Luego yo haría una instalación desde cero de nuevo, con wipe de Data y System, volviendo a instalar Lineaje + las gapps.
 

josf

Simdualero de Bronce
Mensajes
46
Puntos
339
Móvil
Jiayu S3
Si has instalado unas gapps que no son las apropiadas, lo primero descarga la que corresponden de la página que te indica @SIgNIFER en el mensaje anterior marcando ARM64 + 7.1 + Pico y dandole al botón rojo de descarga.
Luego yo haría una instalación desde cero de nuevo, con wipe de Data y System, volviendo a instalar Lineaje + las gapps.
Hola: cuando he leido tu mensaje ya había descargado las gapps (del enlace que me indicó @SIgNIFER ) y las había instalado . Se descargaron del tirón, rápido y bién. No obstante tengo algunos problemas que no sé si son de movistar, de que no veo algo que se me escapa, o de que no haya hecho una instalación conjunta y con wipes.

El nº del teléfono no lo reconoce el terminal (aunque permite realizar y recibir llamadas).Tampoco puedo ver si está con 3G, 4G...Y no se si alguna cosa más porque aún no he podido revisar todo.
La APN no se ve por ninguna parte . he bajado una aplicación My APN Swich con la que accedo, pero me dice que los ajustes del nombre y punto de acceso no están disponibles para este usuario.
¿Veis aconsejable la nueva instalación conjunta con wipes? (por cierto, el wipe de factory reset no ¿no?)
Gracias a los dos, estaba desanimaillo y ¡aquí vuelve a aparecer el Jiayu!! :blush:
La room tengo que trabajar con ella , pero se ve de lujo
 

Anhell

Platino
Cocinero
Mensajes
436
Puntos
1.700
Hola: cuando he leido tu mensaje ya había descargado las gapps (del enlace que me indicó @SIgNIFER ) y las había instalado . Se descargaron del tirón, rápido y bién. No obstante tengo algunos problemas que no sé si son de movistar, de que no veo algo que se me escapa, o de que no haya hecho una instalación conjunta y con wipes.

El nº del teléfono no lo reconoce el terminal (aunque permite realizar y recibir llamadas).Tampoco puedo ver si está con 3G, 4G...Y no se si alguna cosa más porque aún no he podido revisar todo.
La APN no se ve por ninguna parte . he bajado una aplicación My APN Swich con la que accedo, pero me dice que los ajustes del nombre y punto de acceso no están disponibles para este usuario.
¿Veis aconsejable la nueva instalación conjunta con wipes? (por cierto, el wipe de factory reset no ¿no?)
Gracias a los dos, estaba desanimaillo y ¡aquí vuelve a aparecer el Jiayu!! :blush:
La room tengo que trabajar con ella , pero se ve de lujo
Lo primero será averiguar si no se ha perdido el IMEI (número de identificación del móvil). Para eso tienes que abrir el teléfono como si fueras a hacer una llamada y marcar *#06#. Entonces se abre un cuadro con el título IMEI y dos números iguales de 15 dígitos.
De todas formas, yo haría de nuevo la instalación. Da la sensación de que la configuración del primer inicio de Lineage no la hizo bien y por eso falta el APN. Pueden fallar más cosas.
No hace falta el factory reset, basta con hacer wipe de Cache, Data y System.
 

josf

Simdualero de Bronce
Mensajes
46
Puntos
339
Móvil
Jiayu S3
Lo primero será averiguar si no se ha perdido el IMEI (número de identificación del móvil). Para eso tienes que abrir el teléfono como si fueras a hacer una llamada y marcar *#06#. Entonces se abre un cuadro con el título IMEI y dos números iguales de 15 dígitos.
De todas formas, yo haría de nuevo la instalación. Da la sensación de que la configuración del primer inicio de Lineage no la hizo bien y por eso falta el APN. Pueden fallar más cosas.
No hace falta el factory reset, basta con hacer wipe de Cache, Data y System.
He verificado que tengo los IMEI (ya los había visto en el jiayu, pero ahora con el *#06#) y he hecho una nueva instalación completa. El Inicio de la Lineage ha sido mas completo que la otra vez, pero sigo igual con el teléfono, APN, no visualización de la banda (4G, 3G)...

No sé, pero ¿Puede ser que cuando hago los wipes e instalo, no tengo la tarjeta sim dentro del dispositivo?
Al configurar la Lineage me ha pedido que configure la tarjeta simy, como no la tenía dentro le he dicho "saltar" (después he abierto el móvil y la he puesto, pero quizás tarde)
Si fuera eso, ¿puedo volver a instalar (wipes incluidos) lo que ya está instalado)? (con la sim dentro, claro)
 

SIgNIFER

Moderador
Cocinero
Mensajes
18.322
Puntos
14.170
Móvil
Xiaomi RMN5, Jiayu S3
Si, puedes instalar de nuevo con Wipes y sim puesta.

Pero intenta antes mirar en el ajuste de la sim si es que al no tenerla puesta está desactivada. Podrías activarla, sin tener que reinstalar
 

Anhell

Platino
Cocinero
Mensajes
436
Puntos
1.700
He verificado que tengo los IMEI (ya los había visto en el jiayu, pero ahora con el *#06#) y he hecho una nueva instalación completa. El Inicio de la Lineage ha sido mas completo que la otra vez, pero sigo igual con el teléfono, APN, no visualización de la banda (4G, 3G)...

No sé, pero ¿Puede ser que cuando hago los wipes e instalo, no tengo la tarjeta sim dentro del dispositivo?
Al configurar la Lineage me ha pedido que configure la tarjeta simy, como no la tenía dentro le he dicho "saltar" (después he abierto el móvil y la he puesto, pero quizás tarde)
Si fuera eso, ¿puedo volver a instalar (wipes incluidos) lo que ya está instalado)? (con la sim dentro, claro)
Desde luego, tiene que iniciar con la SIM puesta para que pueda crear el APN.
 

josf

Simdualero de Bronce
Mensajes
46
Puntos
339
Móvil
Jiayu S3
Desde luego, tiene que iniciar con la SIM puesta para que pueda crear el APN.
@SIgNIFER , estaba desactivada pero no se podía activar.

Volví a instalar (room y gapps) con la sim puesta y en principio fue muy bien. aparecía el operador, había APN funcionaban llamadas etc. Pero no salía el nº de teléfono.

Quité la sim y metí otra del mismo operador y no salía el número con lo que volví a poner mi sim... Y entonces nada, ni número, ni llamadas ni APN...

He vuelto a reinstalar y menos el número de telefono (que tampoco me importa no verlo) parece que está todo muy bien. Así que teniendo cuidadito con la sim supongo que no debe pasar nada.

probablemente sea un problema del terminal .

Muchísimas gracias por vuestra paciencia y dedicación. Yo voy a utilizarlo unos días y reportaré como ha ido la cosa.

No obstante, cualquier sugerencia será bienvenidísima

Saludos
 

Cual lanzamiento estas esperando ansiosamente?

  • Huawei P50/P50 Pro

    Votos: 6 10,7%
  • Samsung Galaxy Z Fold 3 / Z Flip 3

    Votos: 8 14,3%
  • Honor Magic 3 / 3 Pro

    Votos: 8 14,3%
  • Xiaomi Mi Mix 4

    Votos: 14 25,0%
  • Google Pixel 6

    Votos: 14 25,0%
  • Otro (Deja en el comentario y lo agregamos)

    Votos: 6 10,7%

Del blog

Top 21 Baterías solares para móvil al mejor precio
Arriba